Help desk API issues
Incident Report for Help Scout
Resolved
All services, including the help desk API, are now back to normal. At 6:04pm EDT, we deployed a few performance improvements, which did not go to plan. While the web app was not impacted, it brought the public help desk API down for 10 minutes. We were able to revert the build successfully and re-deploy it. Everything is now running smoothly, apologies for the trouble!
Posted Aug 15, 2016 - 18:29 EDT
Monitoring
The API is back online, but we had to pause a few services temporarily while we investigated. Inbound and outbound email is slightly delayed, but should be catching up shortly.
Posted Aug 15, 2016 - 18:19 EDT
Investigating
The help desk API is currently unavailable. We're looking in to it.
Posted Aug 15, 2016 - 18:11 EDT