Elevated Connection Timeouts
Incident Report for Help Scout
Resolved
The web app experienced sporadic timeout errors between roughly 6:04-6:12pm EST. Everything cleared up and stayed that way after that. We think it was a network blip of some kind and were unable to identify any infrastructure issues on our side.
Posted Feb 04, 2015 - 19:01 EST
Monitoring
Connection timeouts have cleared up, but we're closely monitoring everything and investigating the root cause.
Posted Feb 04, 2015 - 18:32 EST
Investigating
We're experiencing an elevated level of timeouts now and are looking into the issue.
Posted Feb 04, 2015 - 18:26 EST