Workflows, folder counts, message preview delays
Incident Report for Help Scout
Resolved
Folder counts and message previews are back to normal. We're still waiting for workflows to catch-up, but we should be in the clear very soon. We're closing this one out, sorry for the trouble tonight!
Posted Jul 07, 2016 - 03:58 EDT
Identified
We're still seeing delays, but we've identified the issue and we're working on a fix. We'll post a final update when services are back to normal.
Posted Jul 07, 2016 - 02:00 EDT
Investigating
We're seeing a delay in updating folder counts, conversation previews, and workflows. Email queues and in-app performance remain normal. We'll post more information here as soon as we have it.
Posted Jul 07, 2016 - 00:35 EDT