Connection errors (continued)
Incident Report for Help Scout
Resolved
Today Help Scout was down between 10:51 and 11:06am EDT. The root cause of the problem was an infrastructure upgrade that didn't go according to plan. It took about 10 minutes to rollback the updates and get everything back to full health.

It's not our policy to make changes with any risk during normal business hours, but this was a mistake on our side plain and simple. Very sorry for the interruption today, we'll take every possible measure to prevent an upgrade like this from impacting your experience in the future.
Posted May 03, 2016 - 12:22 EDT
Update
Everything is back to normal and we believe all connection errors to be resolved at this moment. We'll continue to monitor closely.
Posted May 03, 2016 - 12:11 EDT
Monitoring
Didn't mean to resolve that last incident! Our Ops team is still bringing everything back online after rolling back a bad infrastructure upgrade.
Posted May 03, 2016 - 12:06 EDT