Search Issues
Incident Report for Help Scout
Resolved
All folder content, folder counts, message previews, and search results should be caught-up and accurate within 10 minutes. We're in the clear, so we're closing this one out. Apologies for the Monday morning troubles!
Posted Sep 19, 2016 - 12:35 EDT
Identified
We're working through a few issues with our search infrastructure that are impacting things like your Closed folder, other Workflows folders, message counts/previews and search results. We'll continue to update as we make progress!
Posted Sep 19, 2016 - 12:05 EDT