Folder counts and workflows slightly delayed
Incident Report for Help Scout
Resolved
This morning between roughly 6:55 - 7:28am EDT, our queues that update a few in-app functions were delayed by several minutes. There was no impact on inbound/outbound email or page performance, but you may have seen folder counts out of sync or workflows delayed. We're all set now, apologies for the brief delay!
Posted Jun 16, 2016 - 07:30 EDT
Investigating
We're seeing a short delay in updating folder counts, conversation previews, and workflows. Email queues and in-app performance remains normal.
Posted Jun 16, 2016 - 06:56 EDT