Server Errors Impacting Some Customers
Incident Report for Help Scout
Resolved
Everything is back to normal. We're very sorry for the trouble! We'll update later today with details on what happened, and what we're doing to improve.
Posted Jun 01, 2015 - 10:16 EDT
Update
Connectivity and performance are back to normal, but we'll be keeping a close eye things over the new few hours.
Posted Jun 01, 2015 - 09:14 EDT
Update
We're aware of continued connection issues. We're taking a closer look now.
Posted Jun 01, 2015 - 08:52 EDT
Update
We're monitoring performance and any connection issues on this end, but seem to be back to normal levels for now.
Posted Jun 01, 2015 - 08:38 EDT
Update
Looks like we aren't out of the woods on this one yet. We're investigating reports of more connection issues.
Posted Jun 01, 2015 - 08:21 EDT
Update
This issue involved the same service as yesterday, but was a different error, impacting an estimated half of our customers. We have all hands on deck to make sure the system remains stable from here out.
Posted Jun 01, 2015 - 08:07 EDT
Monitoring
We have resolved the issue and are currently monitoring all systems to make sure things are back on track.
Posted Jun 01, 2015 - 07:59 EDT
Identified
This seems to be a reoccurrence of yesterday and we're working to resolve it now.
Posted Jun 01, 2015 - 07:51 EDT