Sporadic CDN connectivity issues
Incident Report for Help Scout
Postmortem

Issues with our CDN (Amazon Cloudfront) were cleared up last night around 9:24pm EST. This morning Cloudfront service was enabled once again and everything is operating normally. Happy Thanksgiving!

Posted Nov 27, 2014 - 14:40 EST

Resolved
We've disabled CDN connections in Help Scout and will turn them back on once Cloudfront issues are resolved.
Posted Nov 26, 2014 - 20:14 EST
Update
We're going to disable connections to our CDN while they work through some DNS issues. Performance may be somewhat laggy as a result, but it should work around the troubles. Will update when it's all set.
Posted Nov 26, 2014 - 20:09 EST
Monitoring
We're monitoring what looks to be inconsistent performance with our CDN, Amazon Cloudfront. It could result in seeing pages render without CSS (the visual styles) or Javascript. All systems are normal on this end but we'll continue to monitor the situation very closely.
Posted Nov 26, 2014 - 19:56 EST