Database Restart
Incident Report for Help Scout
Resolved
Now we're all set. Apologies for the brief interruption! It should have only lasted for about 30 seconds.
Posted 8 months ago. Feb 11, 2017 - 09:37 EST
Identified
We missed one small thing during our maintenance window this morning and decided to do an emergency database restart. Impact should only be 1-2 minutes.
Posted 8 months ago. Feb 11, 2017 - 09:35 EST