Search indexes down
Incident Report for Help Scout
Resolved
The update that caused the issue has been rolled back, and reports, folder views, Docs search, and help desk search are all functional again.
Posted Apr 11, 2016 - 14:42 EDT
Identified
Search indexes are down, affecting help desk search, reports, folder views, and Docs search. We've identified the cause and are working to fix it shortly!
Posted Apr 11, 2016 - 14:34 EDT