Attachment issues
Incident Report for Help Scout
Resolved
We're in the clear. You should be able to preview and download attachments without error. Sorry for the trouble this afternoon!
Posted 16 days ago. Mar 09, 2017 - 17:44 EDT
Identified
We've got a fix on the way. We'll let you know as soon as it's live.
Posted 16 days ago. Mar 09, 2017 - 17:26 EDT
Investigating
We're looking in to an issue that's preventing customers from opening attachments in the help desk. We'll update here with more information as soon as we have it!
Posted 16 days ago. Mar 09, 2017 - 17:16 EDT