Emergency Database Restart
Incident Report for Help Scout
Resolved
We ran into a locked process with a database and were forced to do an emergency restart. Impact to Help Scout was one minute or less for effected customers. Very sorry for the brief interruption! All is back to normal now.
Posted 5 months ago. Jul 06, 2017 - 11:57 EDT
Monitoring
Our Ops team is performing an emergency database restart.
Posted 5 months ago. Jul 06, 2017 - 11:54 EDT
Identified
Our automated systems have detected connection problems with the web app and the Ops team has been notified. Stay tuned for further information.
Posted 5 months ago. Jul 06, 2017 - 11:49 EDT