All Systems Operational

About This Site

All Help Scout systems are being actively monitored and any issues will be reported here. If you are having trouble and don't see updates here, please email help@helpscout.net.

Web App Operational
90 days ago
99.99 % uptime
Today
Docs Sites ? Operational
90 days ago
100.0 % uptime
Today
Beacon ? Operational
90 days ago
100.0 % uptime
Today
Mobile Apps Operational
90 days ago
99.99 % uptime
Today
Public APIs Operational
90 days ago
100.0 % uptime
Today
Mailbox API 2.0 Operational
90 days ago
100.0 % uptime
Today
Docs API Operational
90 days ago
100.0 % uptime
Today
AI Drafts ? Operational
90 days ago
100.0 % uptime
Today
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Major outage
Partial outage
No downtime recorded on this day.
No data exists for this day.
had a major outage.
had a partial outage.
Past Incidents
Mar 28, 2024

No incidents reported today.

Mar 27, 2024
Resolved - The app is running smoothly and we're not seeing any more errors. Thanks again for your patience and apologies for the issues experienced today.
Mar 27, 21:16 EDT
Monitoring - Our engineering team has implemented a fix and we're currently monitoring the results. Users should notice an improvement in the performance of the app.
Mar 27, 20:53 EDT
Identified - The issue has been identified and our engineers are working on a resolution. This is affecting various functions and users may continue to experience a degraded performance across the app while the investigation is ongoing. Thank you for your patience.
Mar 27, 20:04 EDT
Update - We are continuing to investigate this issue and will provide more updates as we have them. Thank you for your patience!
Mar 27, 19:26 EDT
Investigating - Help Scout is experiencing some delays and our engineers are looking into it.
Mar 27, 18:50 EDT
Resolved - Help Scout's performance should be returning to normal. Thanks for bearing with us today!
Mar 27, 13:34 EDT
Identified - Our engineers have identified the root of the problem and are mitigating it now.
Mar 27, 13:30 EDT
Investigating - We're looking into reports of delays across the app. Some customers may notice a long delay when attempting to send or receive emails. We'll update here when we have more information.
Mar 27, 13:08 EDT
Mar 26, 2024

No incidents reported.

Mar 25, 2024

No incidents reported.

Mar 24, 2024

No incidents reported.

Mar 23, 2024

No incidents reported.

Mar 22, 2024

No incidents reported.

Mar 21, 2024

No incidents reported.

Mar 20, 2024

No incidents reported.

Mar 19, 2024
Resolved - Between 4:10pm and 5:30pm ET, we experienced an issue with Mailbox API that impacted authentication. As a result, you may have noticed Internal Server Error status codes during this window.

We identified the root cause of the issue and implemented immediate fixes, though we'll also work to implement longer-term updates to prevent this from happening again.

Mar 19, 16:10 EDT
Mar 18, 2024

No incidents reported.

Mar 17, 2024

No incidents reported.

Mar 16, 2024

No incidents reported.

Mar 15, 2024

No incidents reported.

Mar 14, 2024

No incidents reported.