Connection Issues
Incident Report for Help Scout
Resolved
Web-app performance is back to normal, and all services are stable at the moment. Folder counts, workflows, and search are still catching-up, but should be good to go in a few minutes.

What happened? As far as we can tell, there was an upstream issue with our hosting provider that caused a database failover and restart. We don’t understand why it happened and are working with our hosting provider to understand the root cause, but none of our systems showed any abnormal behavior. Sorry for the trouble today.
Posted 20 days ago. Jul 31, 2018 - 14:07 EDT
Identified
And we're back. We're still bringing some services back online. Standby for a few more updates.
Posted 20 days ago. Jul 31, 2018 - 13:58 EDT
Investigating
Help Scout is currently offline, we're on it.
Posted 20 days ago. Jul 31, 2018 - 13:51 EDT
This incident affected: Web App.