Connection Errors
Incident Report for Help Scout
Resolved
Apologies for the Monday morning trouble, folks! We experienced sporadic connection failures this morning for roughly 15 minutes. The culprit was internal logging infrastructure, which is designed to fail silently in these cases, but still impacted production systems. We'll work hard to prevent this particular error from happening again.
Posted Mar 14, 2016 - 10:56 EDT
Update
All systems are back to normal.
Posted Mar 14, 2016 - 10:31 EDT
Monitoring
Connection issues have been cleared up and we're monitoring everything to make sure we are in the clear.
Posted Mar 14, 2016 - 10:15 EDT
Investigating
We've heard reports of connection problems with the web app and the Ops team has been notified. Stay tuned for further information.
Posted Mar 14, 2016 - 10:00 EDT