500 Errors
Incident Report for Help Scout
Resolved
This was a mistake on our end folks, we had an issue with a deployment. Help Scout was down for about 2 minutes as a result. Apologies for the trouble!
Posted Oct 12, 2016 - 10:21 EDT
Monitoring
All 500 errors have been cleared up and we are monitoring all systems to make sure we're in the clear.
Posted Oct 12, 2016 - 10:15 EDT
Investigating
We're investigating 500 errors in Help Scout and the web app seems to be down. More soon ...
Posted Oct 12, 2016 - 10:13 EDT