Connection Issues
Incident Report for Help Scout
Resolved
Performance is stable across the board, so we're closing this out. Email queues are empty and processing messages in a timely manner, as expected. Docs sites and the Docs API are also operational. We'll continue to monitor all services over the next few hours.
Posted 9 days ago. Dec 04, 2017 - 17:24 EST
Update
The web-app is back online, though page loads might be slow as we continue to recover. Workflows, inbound and outbound email, folder counts, search, and reports will be delayed until we're in the clear.
Posted 9 days ago. Dec 04, 2017 - 17:17 EST
Investigating
Help Scout is currently unavailable. We're investigating.
Posted 9 days ago. Dec 04, 2017 - 17:11 EST