Connection Issues
Incident Report for Help Scout
Resolved
Performance is stable across the board, so we're closing this out. Email queues are just about empty and processing messages in a timely manner, as expected. We have a hunch about what caused today's downtime. We'll publish a post-mortem in the next 24 hours with a more complete description of what happened.
Posted 9 months ago. Jan 10, 2018 - 17:46 EST
Update
Web-app performance is back to normal, and all services are stable at the moment. Folder counts, workflows, and search are good to go, though we're still processing a handful of emails that were received during the down time. You might receive a bunch of messages all at once over the next few minutes as the message queues empty out. We'll post one more update before closing this out.
Posted 9 months ago. Jan 10, 2018 - 17:36 EST
Monitoring
The web-app is back online, though page loads might be slow as we continue to recover. The help desk API, and mobile API are also back in service. Workflows, inbound and outbound email, folder counts, search, and reports will be delayed until we're completely in the clear.
Posted 9 months ago. Jan 10, 2018 - 17:24 EST
Update
We're still working to narrow down a root cause of the outages and restore services. It's worth mentioning that during this time, inbound and outbound email is queued and delayed. All messages will be delivered as normal once we're back online.
Posted 9 months ago. Jan 10, 2018 - 17:11 EST
Investigating
We're investigating elevated connection errors for the web app and public API. We'll continue to post updates as we have more information to share.
Posted 9 months ago. Jan 10, 2018 - 16:59 EST