Amazon S3 connection errors
Incident Report for Help Scout
Resolved
All connections remain stable, so we're resolving this incident.
Posted Aug 10, 2015 - 17:39 EDT
Monitoring
Issue cleared up quickly, inbound queues are back to zero. We'll keep monitoring!
Posted Aug 10, 2015 - 15:21 EDT
Investigating
We're seeing the inbound email queues back up again, similar to this morning due to Amazon S3 connection failures. This impacts some incoming email, other incoming messages will be processed without issue. This could also impact the viewing/downloading of attachments.
Posted Aug 10, 2015 - 15:10 EDT