Incoming Emails Delayed
Incident Report for Help Scout
Resolved
All incoming emails have now been processed and we're back to full speed.
Posted Aug 10, 2015 - 06:40 EDT
Update
Due to the errors with Amazon S3, some incoming emails are processed without issue and others are delayed. Currently the incoming email queue has about 6k emails we're trying to process. The issue will resolve itself as S3 recovers and it seems like they are close if messages on their status site are any indication- http://status.aws.amazon.com. Will update again when we've got the all clear!
Posted Aug 10, 2015 - 05:28 EDT
Monitoring
We're experiencing delayed incoming emails due to higher-than-normal error rates on Amazon S3. We'll continue to monitor the progress.
Posted Aug 10, 2015 - 05:08 EDT