Elevated Connection Errors
Incident Report for Help Scout
Postmortem

This incident was related to an incident posted later in the day and you can read the full postmortem here.

Posted Feb 05, 2016 - 15:14 EST

Resolved
We're resolving this incident and will follow-up with a postmortem at some point in the next 24 hours.
Posted Feb 05, 2016 - 08:20 EST
Monitoring
We're slowly bringing all consumers and indexers back up. Incoming email, folder counts and search results are catching up now.
Posted Feb 05, 2016 - 08:04 EST
Identified
Database consumers and indexers have been paused so that we can find the source of the problem. In the meantime, performance should be back to normal while we continue to investigate. Folder counts, search results and inbound emails just may be delayed.
Posted Feb 05, 2016 - 07:44 EST
Investigating
Changing this status back to Investigating, as we're seeing slower than normal performance.
Posted Feb 05, 2016 - 07:31 EST
Monitoring
A brief period of connection errors seems to have resolved itself and our Ops team is investigating the root cause of the problem.
Posted Feb 05, 2016 - 07:29 EST
Investigating
We're experiencing an elevated level of connection errors and are looking into the issue.
Posted Feb 05, 2016 - 07:27 EST