Inbound Email Delay
Incident Report for Help Scout
Resolved
Email queues are just about empty, so we're closing this one out. Apologies for the Friday morning trouble!
Posted Oct 28, 2016 - 13:30 EDT
Monitoring
Making progress! Queues are slowly draining. You should see new messages starting to trickle in to your mailboxes over the next few minutes.
Posted Oct 28, 2016 - 13:09 EDT
Update
Inbound email is still delayed, we're working on getting the queues clear as quickly as possible.
Posted Oct 28, 2016 - 13:06 EDT
Investigating
We're investigating a problem with inbound email delivery. Your Help Scout mailbox might be slow to update with new messages and replies until we're in the clear. We'll post more information here as we have it.
Posted Oct 28, 2016 - 12:50 EDT