Chat Maintenance
Incident Report for Help Scout
Resolved
Chat has been up and running since 2:44 PM EST, and everything has been stable for the last hour. You should see the chat option show in Beacon as expected when you're available to chat. We're closing this out!
Posted 19 days ago. Sep 04, 2018 - 15:46 EDT
Update
So far so good, we're testing things in production for a bit before we close this out.
Posted 19 days ago. Sep 04, 2018 - 14:58 EDT
Monitoring
We're temporarily taking Beacon chat offline to deploy an update. We're hoping to bring everything back online over the next 30-45 minutes. During this time, customers won't see the option to chat in Beacon, even if your chat status is set to Available. We'll continue to provide updates here as we make progress.
Posted 19 days ago. Sep 04, 2018 - 14:25 EDT
This incident affected: Live Chat.