Two API endpoints are having issues
Incident Report for Help Scout
Resolved
We've cleared up the issues. The Create and Update Customer endpoints in the Help Scout API are now working properly again. Sorry about the trouble!
Posted Jan 12, 2016 - 09:21 EST
Investigating
We're investigating a problem with the create and update customer endpoints in the Help Scout API. This only impacts the public API, not the web application or any other components.
Posted Jan 12, 2016 - 08:55 EST