Specific pages not loading
Incident Report for Help Scout
Resolved
All pages are loading normally, closing this out.
Posted Jul 07, 2016 - 18:48 EDT
Identified
We've identified an issue causing page load failure on a handful of pages in Help Scout. From the Manage menu: Docs, Apps, Users, Teams, and Tags pages may fail to load. We're working on a fix now!
Posted Jul 07, 2016 - 18:40 EDT