Help desk API issues
Incident Report for Help Scout
Resolved
We're back in business after experiencing roughly 8 minutes of API downtime, between 12:23 PM EDT and 12:31 PM EDT. We’re still investigating the root cause and will add a post-mortem if any changes need to be made. Folder counts, previews, and workflows are all back on track.
Posted Nov 17, 2016 - 12:47 EST
Monitoring
The API is back online. Folder counts and message previews, as well as workflows, are going to be delayed for a bit until we're 100% in the clear.
Posted Nov 17, 2016 - 12:34 EST
Update
We're working to get the API back online as soon as possible. We've had to temporarily wind down a few help desk background services to help us get back on track. Folder counts, folder contents, and workflows might be a bit delayed until we're back on track.
Posted Nov 17, 2016 - 12:31 EST
Investigating
The help desk API is currently unavailable. We're looking in to it.
Posted Nov 17, 2016 - 12:25 EST