Individual conversations not loading
Incident Report for Help Scout
Resolved
The update has been rolled back and conversations are loading again. Inbound and outbound messages were paused for about 25 minutes during this incident, and will be catching up now. We're very sorry for this disruption in your day. We know you rely on Help Scout to run your business, and we'll be looking into what caused this problem before sending out an update again.
Posted Dec 03, 2015 - 11:48 EST
Identified
We pushed an update today that caused individual conversations not to load and are currently rolling it back. We'll be all good soon, and we'll let you know! Sorry for the trouble!
Posted Dec 03, 2015 - 11:36 EST