Connection Errors
Incident Report for Help Scout
Resolved
We're still bringing systems back up and seeing connection errors, should be in the clear in a few minutes.
Posted May 03, 2016 - 12:03 EDT
Monitoring
Everything is back and we'll follow-up with more details as soon as possible.
Posted May 03, 2016 - 12:00 EDT
Identified
We've identified the issue and are rolling back some changes now.
Posted May 03, 2016 - 11:57 EDT
Investigating
Our automated systems have detected connection problems with the web app and the Ops team has been notified. Stay tuned for further information.
Posted May 03, 2016 - 11:52 EDT