Search Issues
Incident Report for Help Scout
Resolved
We're good to go. Our search services are up and running normally. Folder contents are now up-to-date, so if you were searching for recently Closed conversations and not having any luck, give it another try. We're closing this out, but will continue to monitor performance over the next few hours.
Posted Oct 22, 2017 - 02:38 EDT
Identified
We're currently working through a few issues with our search indexers. Folder views may be very slow to update, or not update at all until we're in the clear. In-app search, as well as reporting drill downs are also affected.
Posted Oct 22, 2017 - 02:16 EDT