Slow Page Loads
Incident Report for Help Scout
Resolved
Page load times should be back to normal. Sidebar apps should also be loading normally now. We're closing this out, sorry for the trouble today!
Posted 12 months ago. May 11, 2017 - 17:24 EDT
Monitoring
We're still cooking up the build that'll put is back in the clear. We'll post a final update shortly.
Posted 12 months ago. May 11, 2017 - 17:18 EDT
Identified
We've identified an issue with our most recent deployment. We've got a fix coming shortly that'll take care of those slow page loads.
Posted 12 months ago. May 11, 2017 - 16:24 EDT
Investigating
We're looking in to reports of slow page loads across the app. Some customers may notice a long delay when attempting to send replies. We'll update here when we have more information.
Posted 12 months ago. May 11, 2017 - 16:03 EDT