Slow Page Loads
Incident Report for Help Scout
Resolved
All services are up and running smoothly as they should be. We're closing this out, but will keep a close eye on performance over the next few hours.
Posted Aug 08, 2016 - 11:42 EDT
Monitoring
Page load times are feeling much better. Inbound and outbound email, as well as folder counts and message previews are still catching-up.
Posted Aug 08, 2016 - 11:29 EDT
Identified
Scratch that last update, we're seeing another spike causing slow page loads. Inbound and outbound email delivery is delayed while we continue to investigate.
Posted Aug 08, 2016 - 11:02 EDT
Monitoring
Page load times are returning to normal, we should be in the clear in just a minute.
Posted Aug 08, 2016 - 10:50 EDT
Investigating
We're investigating slower than normal page load times in Help Scout, will update when we have more information.
Posted Aug 08, 2016 - 10:48 EDT