403 error visible to customers
Incident Report for Help Scout
Resolved
Should be all set now, we had a problem deploying a new build. So sorry about the interruption!
Posted Aug 01, 2016 - 12:50 EDT
Identified
We're investigating 403 errors in the app and should have it all clear in a couple minutes ...
Posted Aug 01, 2016 - 12:48 EDT