Help Desk API, Mobile API Issues and Connection Errors
Incident Report for Help Scout
Resolved
Performance is stable across the board, so we're closing this out. Email queues are just about empty and processing messages in a timely manner, as expected. We're still looking at the root cause along with changes we can make to prevent this from happening again. We're very sorry for the downtime today.
Posted 7 months ago. Jan 30, 2018 - 17:07 EST
Update
All services have stabilized, but we're still processing emails that were sent and received during the outage. You might see a handful of new email arrive all at once as we empty the email queues. We'll leave this incident open for a few more minutes as we continue to monitor things behind the scenes.
Posted 7 months ago. Jan 30, 2018 - 17:03 EST
Monitoring
The web app, help desk API, and mobile APIs are back online. Emails are going to be delayed for a bit as we continue to restores services. It's worth mentioning that folder counts, workflows, and search results are going to be inaccurate until we're in the clear.
Posted 7 months ago. Jan 30, 2018 - 16:56 EST
Update
The web app is currently down and unavailable. You'll see a 503 error when attempting to access Help Scout.
Posted 7 months ago. Jan 30, 2018 - 16:50 EST
Update
We're seeing some warning messages sporadically when attempting to access the web app. You may or may not be able to load folder views or conversations. We're working to get things stabilized as quickly as possible.
Posted 7 months ago. Jan 30, 2018 - 16:45 EST
Investigating
We're looking in to connection errors with the Help Desk and Mobile APIs. We're also seeing some sluggishness within the web app. Page loads may be a little slow until we're in the clear. We'll continue to update here as we have more information.
Posted 7 months ago. Jan 30, 2018 - 16:39 EST