Connection Issues
Incident Report for Help Scout
Resolved
This incident has been resolved.
Posted 4 months ago. Apr 03, 2018 - 14:56 EDT
Monitoring
We've got things under control. Page load times are back where they should be, and Docs site errors have been resolved. We're keeping tabs on performance and digging in to see what happened. Sorry about the trouble!
Posted 4 months ago. Apr 03, 2018 - 14:56 EDT
Investigating
We're investigating some long page load times in the web app. We're also seeing sporadic connection issues with Docs sites and the Docs API. We'll continue to post updates as we have more information to share.
Posted 4 months ago. Apr 03, 2018 - 14:48 EDT