Maintenance running longer than planned
Incident Report for Help Scout
Resolved
We ran into some trouble with our scheduled maintenance and will likely have to schedule another window for next weekend. More info to come on that, but in the meantime Help Scout is back up and running normally.
Posted Mar 17, 2018 - 07:37 EDT
Monitoring
We're still running scheduled maintenance and it's taking longer than planned. New ETA is 7:35am EDT, just a few minutes from now.
Posted Mar 17, 2018 - 07:27 EDT