User Interface Lag for Sent Messages
Incident Report for Help Scout
Resolved
The issue has been resolved and the user interface should be working properly.
Posted Jan 26, 2016 - 10:11 EST
Identified
We've identified the issue and are currently working on a fix to address the problem.
Posted Jan 26, 2016 - 09:53 EST
Investigating
We're working through an issue causing a lag in the text editor affecting drafts, sent messages and notes.
Posted Jan 26, 2016 - 09:26 EST