Email delays and degraded performance
Incident Report for Help Scout
Resolved
We're good to go! Queues are processing items as they should be without delay. Message previews, folder counts, workflows, and email delivery are all back on track. The initial backup started around 1:10pm EST, and it took us a few hours to get things sorted. Sorry for the trouble this afternoon!
Posted Aug 18, 2015 - 16:34 EDT
Monitoring
Queues are returning to normal levels, though we're still looking at 30-45 minutes before we're completely in the clear.
Posted Aug 18, 2015 - 15:44 EDT
Update
We're still working on getting the queues back to normal levels. Folder counts, conversation previews, and workflows are still lagging pretty far behind. We'll continue to update as we make progress!
Posted Aug 18, 2015 - 14:55 EDT
Identified
We're working through a queue backup that's causing some trouble in the app. Folder counts, conversation previews, and workflows will be slow to update for a bit while we get this sorted. Sorry for the trouble! All outbound replies and inbound messages are still being processed (no data loss), though they'll be delayed until the queues are back to normal.
Posted Aug 18, 2015 - 14:21 EDT