Elevated Connection Errors
Incident Report for Help Scout
Postmortem

This incident was related to an earlier one, and we posted a postmortem covering both on this page.

Posted Jan 06, 2015 - 15:35 EST

Resolved
We're in the clear. We'll have more information to share about what happened in the coming hours. We're really sorry about this!
Posted Jan 06, 2015 - 10:50 EST
Monitoring
Conversation views are back, we're monitoring everything now.
Posted Jan 06, 2015 - 09:02 EST
Investigating
Seeing more errors on conversation pages, checking into it now.
Posted Jan 06, 2015 - 08:54 EST