Connection Errors
Incident Report for Help Scout
Resolved
At 12:06am EDT, the Help Scout web app experienced a few minutes of downtime due to a sudden influx of activity, and one component was temporarily unable to connect properly. It quickly rebounded, and all systems returned to normal by 12:11am EDT.

As a result of the incident, we uncovered an improvement we can make to prevent this same issue from happening again in the future. Apologies for the trouble!
Posted Mar 23, 2018 - 00:25 EDT
Monitoring
All systems are still green, we know what happened, will continue to monitor for a bit before closing this one out.
Posted Mar 23, 2018 - 00:06 EDT
Identified
Looks like everything is back, but we're still investigating.
Posted Mar 23, 2018 - 00:11 EDT
Investigating
Our automated systems have detected connection problems with the web app and the Ops team has been notified. Stay tuned for further information.
Posted Mar 23, 2018 - 00:11 EDT