Inbound Email Delayed
Incident Report for Help Scout
Postmortem

Between 9:50-10:50am EST, we experienced a problem failing to write to a backup database, similar to last week. It caused some inbound emails received during this timeframe to be delayed. The issue was resolved quickly and all delayed emails have been queued for delivery by 11:30am EST.

We've taken the failing database totally out of rotation and won't put it back until we make necessary changes to prevent the problem from happening again.

Posted Sep 14, 2015 - 11:06 EDT

Resolved
We've cleared up the problem and inbound email is back to normal. Apologies for the trouble this morning!
Posted Sep 14, 2015 - 10:39 EDT
Investigating
We're investigating a problem with inbound email delivery that may cause delays and will update you as soon as more specifics are available.
Posted Sep 14, 2015 - 10:23 EDT