Degraded performance across the app
Incident Report for Help Scout
Resolved
The app is running smoothly and we're not seeing any more errors. Thanks again for your patience and apologies for the issues experienced today.
Posted Mar 27, 2024 - 21:16 EDT
Monitoring
Our engineering team has implemented a fix and we're currently monitoring the results. Users should notice an improvement in the performance of the app.
Posted Mar 27, 2024 - 20:53 EDT
Identified
The issue has been identified and our engineers are working on a resolution. This is affecting various functions and users may continue to experience a degraded performance across the app while the investigation is ongoing. Thank you for your patience.
Posted Mar 27, 2024 - 20:04 EDT
Update
We are continuing to investigate this issue and will provide more updates as we have them. Thank you for your patience!
Posted Mar 27, 2024 - 19:26 EDT
Investigating
Help Scout is experiencing some delays and our engineers are looking into it.
Posted Mar 27, 2024 - 18:50 EDT
This incident affected: Web App, Mobile Apps, Email Processing, and Mailbox counts, folders, reports, search results.